Установка программной оболочки Rosetta Stone

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Во избежание лишних мук при установке программы решила написать этот мануал для пользователей.

Шаг 0.
Сносим (деинсталлируем) Rosetta Stone ранних версий, если таковая были установлена на компьютере. Те пользователи, кто знакомится с Розеттой впервые, могут сразу переходить к шагу 1.

Шаг 1.
Берем оболочку Rosetta Stone, версии 3.3.5

Разархивируем скачанный архив с программой (куда вам удобно). В полученной папке Rosetta Stone v3.3.5 переходим в папку Rosetta Stone v3.3.5 for Windows и запускаем файл RosettaStoneSetup.exe

Выбираем язык, на котором будет проводиться инсталляция - английский по умолчанию:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

И запускаем собственно процесс:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Дальше выполняем стандартную последовательность действий при установке любой программы:
1. Соглашаемся со всем, что пишут

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

2. Подтверждаем директорию, куда программа будет устанавливаться. Лучше тут ничего не менять... (У меня XP x64, поэтому для пользователей XP x32 или Висты установочная директория будет другой)

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Инсталлируем:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Появляется индикатор процесса установки, нас просят подождать. Ждем .
По завершении установки появится следующее окно:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Важно! Нужно забрать галочку возле надписи "Launch Rosetta Stone Version 3" - запускать программу пока нельзя.

Переходим к следующему этапу - лечению.

Шаг 2.
Возвращаемся к той папке, куда мы разархивировали скачанную программу. (см. начало Шага 1)
Из папки Rosetta Stone v3.3.5 переходим в папку Rosetta Stone v3.3.5 for Windows , а оттуда - в папку Crack. Копируем в буфер обмена (Ctrl+C) находящийся там файл RosettaStoneVersion3.exe

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Идем в папку, куда Розетта была установлена, и вставляем этот файл туда (Ctrl+V или с помощью меню):

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Система спросит, заменить ли существующий файл. Соглашаемся.

Выносим ссылку на программу на рабочий стол (если нужно):

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Теперь переходим к следующему этапу - устранению ошибки с базами.

Шаг 3.
Запускаем программу и видим неприятное окно-ошибку:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Нас вежливо посылают к разработчикам, в центр поддержки. Но мы туда не пойдем, конечно. А (как настоящие искатели приключений), пойдем другим путем!

Закрываем программу, и заставляем Windows показать нам скрытые и системные файлы.
(Более чем странная политика недоверия к юзерам со стороны Мелкомягких продуктов еще как-то терпима в XP, но в случае с Vista становится просто маниакальной. Такое впечатление, то Vista воспринимает юзера как потенциально опасного для себя элемента... Отвлеклись немного? Теперь поехали дальше.)

В меню Explorer-а выбираем пункт Tools -> Folder Options и в вкладке View отмечаем "Show hidden files and folders"

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

(Для пользователей Windows XP)

Теперь мы можем видеть скрытые файлы - и займемся их варварским уничтожением

Найдем файл tracking.db3 - на диске C, расширенные параметры поиска (отметить галочки поиска системных и скрытых файлов, а также в поддиректориях). У меня он нашелся тут:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Удаляем этот файл (Del, Shift+Del или через меню).

Все. Теперь можно запускать программу. Замучались, правда? Еще чуть-чуть...

Шаг 4.
1. Первым делом Розетта полезет в Интернет за обновлением. Вежливо отказываемся (Cancel).
2. На удивленное "А как же обновление???" просим напомнить нам позже:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Появится окно загрузки языкового пакета:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Программу не закрываем - оставляем в свернутом виде. Можно и закрыть - но тогда шаг 4 нужно будет пройти сначала.

Шаг 5.
Устанавливаем нужный языковой пакет (на сайте есть большой выбор языков).

1. Для этого нам потребуется любая программа-эмулятор для создания виртуальных дисков - Daemon Tools, Alcohol 120%, CoolCD, VirtualDrive Manager, Ultra ISO, Virtual CD, Paragon CD-ROM Emulator, и т.д. - кому что нравится

Как монтировать виртуальный CD(DVD)ROM и загружать в него образ (iso) расскажу на примере Daemon Tools Pro.

Сначала, конечно, устанавливаем саму программу. И запускаем ее.

Добавляем виртуальный привод:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Выбираем нужный файл-образ и монтируем его:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

(Как видно, в Daemon Tools верхняя и левая панель дублируют друг друга - т.е. возможны разные варианты нажимания кнопок)

2. Переходим к оставленному нами окну Розетты. Нажимаем "Add..." и переходим:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Поскольку виртуальный диск мы уже смонтировали, идем дальше:

Система сама нашла, какой язык мы хотим инсталлировать:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Подтверждение:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Идет процесс установки (довольно долго):

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Файл-образ можно выгрузить, а виртуальный привод отключить - для этого пакета он больше не нужен.

Опять требование обновления (что делать категорически нельзя):

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

"Новинка" этой версии - окно активации языкового пакета. Не знаю пока, чем это грозит, но нажимаем "Later...". Если будут проблемы - тогда будем думать. А скорее всего, просто сделаем откат до предыдущей версии

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Шаг 6.
Создание профиля и начало работы с Rosetta Stone

1. Создаем профиль

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

2. Выбираем тип курса (полный) и стартуем

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

3. Выбираем и загружаем уроки, с которыми будем работать сейчас:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

4. Выставляем свойства микрофона (желательно работать с ним - контроль произношения)

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

5. Слушаем, повторяем, думаем, учимся. Формируем новый языковой канал.

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Удачи!

Шаг 7.
Добавляем другой языковой пакет.

Монтируем нужный образ (iso) с языковым пакетом в эмуляторе виртуального привода (типа Daemoon Tools, процесс подробнее см. Шаг 5)

Запускаем Rosetta Stone и заходим в меню, выбираем пункт "Add or Remove Languages":

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Кликаем по пункту "Add a Language Level":

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Помним, что виртуальный диск мы уже смонтировали:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Подтверждаем выбор языка, долго устанавливаем. Отменяем обновление и просим подождать с активацией.

После этого можно размонтировать файл-образ и удалить виртуальный привод.

Убедительная просьба - не обновляйте ни пакеты, ни программу - это нелогично...

Оказываемся в том же окне, откуда начали, с загруженным предыдущим языком. Нажимаем на стрелку:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Выбираем язык и уровень:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Учимся

Шаг 8.
Удаляем ненужный языковой пакет.

В меню Rosetta Stone выбираем "Add or Remove Languages" (см. начало Шага 7), кликаем по пункту "Remove a Language Level":

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Выбираем уже ненужный нам языковой пакет, подтверждаем его удаление:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Пакет удаляется:

Установка программной оболочки Rosetta Stone (v3.3.5) под Windows

Всё

daolubvi.ws